Enviar respuesta 
AYUDA BUG ZOMBIE ESCAPE!
Autor Mensaje
Pacoinnv Sin conexión
Miembro Junior


Mensajes: 4
Registro en: Nov 2019
Reputación: 0
Mensaje: #1
AYUDA BUG ZOMBIE ESCAPE!
L 11/10/2019 - 14:28:03: -------- Mapchange to de_dust2 --------
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "camera.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "nademodes.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "cs_player_models_api.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "admin_armor.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "bullet_damage.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "mutemenu.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "experience.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "points_upgrade.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "ammo_pack.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error (plugin "precache.amxx")
L 11/10/2019 - 14:28:03: [AMXX] Plugin "zombie_escape.amxx" failed to load: Module/Library "cs_player_models_api" required for plugin. Check modules.ini.
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_civil.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_activo.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_liviano.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_recio.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_mercenario.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_blaze.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_deteting.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_ninja.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_sniper.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_shotgun.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_centinela.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_soldado.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_sharpshooter.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_hclass_radiactivo.amxx") (native "za_register_human_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_clot.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_gorefast.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_crawler.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_siren.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_patriarch.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_husk.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/10/2019 - 14:28:03: Called dynanative into a paused plugin.
L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "ze_zclass_fleshpound.amxx") (native "za_register_zombie_class") - debug not enabled!
L 11/10/2019 - 14:28:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
1 5 1

Estan en plugins-ze y tira error igual
(Este mensaje fue modificado por última vez en: 10/11/2019 04:41 PM por Pacoinnv.)
10/11/2019 04:29 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
totopizza Sin conexión
http://www.MexicanServers.com


Donador Forum supporter Trebol verde Trebol de oro 1k
Mensajes: 2,085
Registro en: Mar 2014
Reputación: 40
Mensaje: #2
RE: AYUDA BUG ZOMBIE ESCAPE!
Cita:L 11/10/2019 - 14:28:03: [AMXX] Plugin "zombie_escape.amxx" failed to load: Module/Library "cs_player_models_api" required for plugin. Check modules.ini.
https://forums.alliedmods.net/showthread.php?t=161255

Cita:L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error
el plugin no existe en la carpeta plugins (el .amxx)

Cita:L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "X") (native "za_register_human_class") - debug not enabled!

colocale debug a todos los plugins que te dicen eso en plugins.ini
ejemplo:

miplugin.amxx debug
miplugin2.amxx debug

Image

Estudia siempre; el tiempo es oro, lo material se puede recuperar pero el tiempo no se puede recuperar.
(02/10/2016 05:05 PM)meTaLiCroSS escribió:  Siempre me gusta ayudar cuando alguien esta interesado realmente en ver que esta programando.
(08/08/2019 05:32 PM)meTaLiCroSS escribió:  grax x el dato cr4ck


Mis aportes

PLUGINS
MAPAS
Menú LANG [SF] Sistema de Frags
Say System (Admin Prefix)
10/11/2019 04:42 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Pacoinnv Sin conexión
Miembro Junior


Mensajes: 4
Registro en: Nov 2019
Reputación: 0
Mensaje: #3
RE: AYUDA BUG ZOMBIE ESCAPE!
(10/11/2019 04:42 PM)totopizza escribió:  
Cita:L 11/10/2019 - 14:28:03: [AMXX] Plugin "zombie_escape.amxx" failed to load: Module/Library "cs_player_models_api" required for plugin. Check modules.ini.
https://forums.alliedmods.net/showthread.php?t=161255

Cita:L 11/10/2019 - 14:28:03: [AMXX] Plugin file open error
el plugin no existe en la carpeta plugins (el .amxx)

Cita:L 11/10/2019 - 14:28:03: [AMXX] Run time error 10 (plugin "X") (native "za_register_human_class") - debug not enabled!

colocale debug a todos los plugins que te dicen eso en plugins.ini
ejemplo:

miplugin.amxx debug
miplugin2.amxx debug
(Este mensaje fue modificado por última vez en: 10/11/2019 05:21 PM por Pacoinnv.)
10/11/2019 05:17 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)

Contáctanos | Allied Modders en español | Volver arriba | Volver al contenido | Archivo (Modo simple) | Sindicación RSS