Ayuda Problema con Orpheu
#1
Uso amx 1.8.1,y estaba editando un plugin que usa orpheu,tengo instalado eso,los modulos y todo pero me sigue tirando este error

Error: Cannot read from file: "orpheu" on line 9

alguien que me pueda ayudar,o si tengo que bajar un opheu en especifico Whatdone
no puedo compilar el plugin que necesitoWhatdoneWhatdoneWhatdoneWhatdone
Responder
#2
Te faltan las librerías para poner compilarlo. (.inc)
Believe, be yourself and don't hold on to just one dream ❤

Responder
#3
(30/04/2016, 06:03 PM)Federicomb escribió: Te faltan las librerías para poner compilarlo. (.inc)

las librerias cuales son,y donde van ? :$

donde lo descargo ? D:

(30/04/2016, 06:03 PM)PhantomLord escribió: Pon el log completo con debug para saber más.

tengo los 5 .inc del orpheu pero no me deja compilar :c
el plugin ? no ese error nomas me da :c,el plugin no me deja la pagina,dice que el texto es muy largo

el plugin lleva esto
Código PHP:
#include <orpheu>
#include <orpheu_stocks>
#include <orpheu_memory> 
y no me deja compilar porque solo me da este error

Código PHP:
ErrorCannot read from file"orpheu" on line 9

Compilation aborted


Instale Orpheu 2.6.3 y me sigue dando el mismo error que no lo lee ._.

me pueden compilar el plugin ? Cutecry

http://www.mediafire.com/download/yhz0cw...mpilar.sma

Solucionado ! ya pude Cutecry
Responder
#4
Usa amxmodx 1.8.2
Responder
#5
No se da soporte para amx 1.8.1, cambiá a 1.8.2
No contesto mensajes privados pidiendo soporte!

Donaciones en btc 1EcNJV2gTFDYr7BBAFpMQk7pVCFEZCaKX4
Responder
#6
(19/05/2016, 01:25 PM)Neeeeeeeeeel.- escribió: No se da soporte para amx 1.8.1, cambiá a 1.8.2

Que cambia el 1.8.2 que no se da soporte?

Pregunto porque uso el 1.8.1
TFD ------ 10% (proyecto parado)

[Imagen: 76561198053053139.png]
Responder
#7
(19/05/2016, 02:03 PM)Matians escribió:
(19/05/2016, 01:25 PM)Neeeeeeeeeel.- escribió: No se da soporte para amx 1.8.1, cambiá a 1.8.2

Que cambia el 1.8.2 que no se da soporte?

Pregunto porque uso el 1.8.1
1.8.1 no funciona bien con los files de SteamCMD. Que son los únicos que tienen soporte oficial. De igual manera AMXX solo da soporte a la última versión estable siempre... cuando la 1.8.3 se transforme en versión estable, se dejará de dar soporte para la 1.8.2
No contesto mensajes privados pidiendo soporte!

Donaciones en btc 1EcNJV2gTFDYr7BBAFpMQk7pVCFEZCaKX4
Responder
#8
mm estas seguro que usas 1.8.1?, capaz estés usando 1.8.2, pero el compilador sigue siendo de la 1.8.1, y debido a eso pensas que estas usando la 1.8.1. Whatever
Responder
#9
Puede ser, me fijo y comento/edito
TFD ------ 10% (proyecto parado)

[Imagen: 76561198053053139.png]
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)