Enviar respuesta 
Ayuda Problema con Orpheu
Autor Mensaje
Natalia Sin conexión
Miembro


Mensajes: 128
Registro en: Apr 2016
Reputación: 0
Mensaje: #1
Ayuda Problema con Orpheu
Uso amx 1.8.1,y estaba editando un plugin que usa orpheu,tengo instalado eso,los modulos y todo pero me sigue tirando este error

Error: Cannot read from file: "orpheu" on line 9

alguien que me pueda ayudar,o si tengo que bajar un opheu en especifico Whatdone
no puedo compilar el plugin que necesitoWhatdoneWhatdoneWhatdoneWhatdone
30/04/2016 05:55 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Federicomb Sin conexión
Miembro Destacado


Plugin developer Trebol verde Trebol de oro 1k
Mensajes: 1,038
Registro en: Jan 2014
Reputación: 24
Mensaje: #2
RE: Ayuda Problema con Orpheu
Te faltan las librerías para poner compilarlo. (.inc)

Believe, be yourself and don't hold on to just one dream ❤


30/04/2016 06:03 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Natalia Sin conexión
Miembro


Mensajes: 128
Registro en: Apr 2016
Reputación: 0
Mensaje: #3
RE: Ayuda Problema con Orpheu
(30/04/2016 06:03 PM)Federicomb escribió:  Te faltan las librerías para poner compilarlo. (.inc)

las librerias cuales son,y donde van ? :$

donde lo descargo ? D:

(30/04/2016 06:03 PM)PhantomLord escribió:  Pon el log completo con debug para saber más.

tengo los 5 .inc del orpheu pero no me deja compilar :c
el plugin ? no ese error nomas me da :c,el plugin no me deja la pagina,dice que el texto es muy largo

el plugin lleva esto
Código PHP:
#include <orpheu>
#include <orpheu_stocks>
#include <orpheu_memory> 
y no me deja compilar porque solo me da este error

Código PHP:
ErrorCannot read from file"orpheu" on line 9

Compilation aborted


Instale Orpheu 2.6.3 y me sigue dando el mismo error que no lo lee ._.

me pueden compilar el plugin ? Cutecry

http://www.mediafire.com/download/yhz0cw...mpilar.sma

Solucionado ! ya pude Cutecry
(Este mensaje fue modificado por última vez en: 30/04/2016 06:31 PM por Natalia.)
30/04/2016 06:04 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Ivan.-rlz Sin conexión
Miembro


Mensajes: 118
Registro en: Apr 2016
Reputación: 0
Mensaje: #4
RE: Ayuda Problema con Orpheu
Usa amxmodx 1.8.2
30/04/2016 09:24 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Neeeeeeeeeel.- Sin conexión
Administrador


El protector Plugin developer 1k
Mensajes: 1,974
Registro en: Oct 2013
Reputación: 38
Mensaje: #5
RE: Ayuda Problema con Orpheu
No se da soporte para amx 1.8.1, cambiá a 1.8.2

No contesto mensajes privados pidiendo soporte!

Donaciones en btc 1EcNJV2gTFDYr7BBAFpMQk7pVCFEZCaKX4
19/05/2016 01:25 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Matians Sin conexión
Miembro Sr.


Mensajes: 400
Registro en: Sep 2015
Reputación: 16
Mensaje: #6
RE: Ayuda Problema con Orpheu
(19/05/2016 01:25 PM)Neeeeeeeeeel.- escribió:  No se da soporte para amx 1.8.1, cambiá a 1.8.2

Que cambia el 1.8.2 que no se da soporte?

Pregunto porque uso el 1.8.1

TFD ------ 10% (proyecto parado)

Image
(Este mensaje fue modificado por última vez en: 19/05/2016 02:04 PM por Matians.)
19/05/2016 02:03 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Neeeeeeeeeel.- Sin conexión
Administrador


El protector Plugin developer 1k
Mensajes: 1,974
Registro en: Oct 2013
Reputación: 38
Mensaje: #7
RE: Ayuda Problema con Orpheu
(19/05/2016 02:03 PM)Matians escribió:  
(19/05/2016 01:25 PM)Neeeeeeeeeel.- escribió:  No se da soporte para amx 1.8.1, cambiá a 1.8.2

Que cambia el 1.8.2 que no se da soporte?

Pregunto porque uso el 1.8.1
1.8.1 no funciona bien con los files de SteamCMD. Que son los únicos que tienen soporte oficial. De igual manera AMXX solo da soporte a la última versión estable siempre... cuando la 1.8.3 se transforme en versión estable, se dejará de dar soporte para la 1.8.2

No contesto mensajes privados pidiendo soporte!

Donaciones en btc 1EcNJV2gTFDYr7BBAFpMQk7pVCFEZCaKX4
(Este mensaje fue modificado por última vez en: 19/05/2016 07:03 PM por Neeeeeeeeeel.-.)
19/05/2016 07:03 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
hud Sin conexión
Miembro Destacado


Mensajes: 798
Registro en: Jan 2014
Reputación: 20
Mensaje: #8
RE: Ayuda Problema con Orpheu
mm estas seguro que usas 1.8.1?, capaz estés usando 1.8.2, pero el compilador sigue siendo de la 1.8.1, y debido a eso pensas que estas usando la 1.8.1. Whatever

20/05/2016 05:30 AM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Matians Sin conexión
Miembro Sr.


Mensajes: 400
Registro en: Sep 2015
Reputación: 16
Mensaje: #9
RE: Ayuda Problema con Orpheu
Puede ser, me fijo y comento/edito

TFD ------ 10% (proyecto parado)

Image
20/05/2016 09:50 AM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)

Contáctanos | Allied Modders en español | Volver arriba | Volver al contenido | Archivo (Modo simple) | Sindicación RSS