Enviar respuesta 
Ayuda con un error en Zp
Autor Mensaje
matias099 Sin conexión
Miembro Junior


Mensajes: 5
Registro en: Jan 2020
Reputación: 0
Mensaje: #1
Ayuda con un error en Zp
[AMXX] Plugin ("zombie_plague40.amxx") is setting itself as failed.
[AMXX] Plugin says: No zombie classes loaded!
[AMXX] Run time error 1 (plugin "zombie_plague40.amxx") - forced exit
eso es lo que me aparece.
Entiendo que no carga las clases zombies pero nose porque, tengo el plugin zp_zclasses40 activado, nose si sera algun model o algo que falta, soy nuevo en esto, cualquier ayuda viene bien, gracias.
08/01/2020 04:47 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
La Renga Mk Sin conexión
Miembro


Trebol purpura
Mensajes: 214
Registro en: Jan 2018
Reputación: 3
Mensaje: #2
RE: Ayuda con un error en Zp
de donde lo sacaste Whatever

[AMXX] Plugin says: No zombie classes loaded!
08/01/2020 06:51 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
matias099 Sin conexión
Miembro Junior


Mensajes: 5
Registro en: Jan 2020
Reputación: 0
Mensaje: #3
RE: Ayuda con un error en Zp
(08/01/2020 06:51 PM)La Renga Mk escribió:  de donde lo sacaste Whatever

[AMXX] Plugin says: No zombie classes loaded!

Del log de errores \Counter-Strike 1.6\cstrike\addons\amxmodx\logs
01/08/2020 - 22:38:06: Start of error session.
L 01/08/2020 - 22:38:06: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20200108.log")
L 01/08/2020 - 22:38:06: [AMXX] Plugin ("zombie_plague40.amxx") is setting itself as failed.
L 01/08/2020 - 22:38:06: [AMXX] Plugin says: No zombie classes loaded!
L 01/08/2020 - 22:38:06: [AMXX] Displaying debug trace (plugin "zombie_plague40.amxx")
L 01/08/2020 - 22:38:06: [AMXX] Run time error 1: forced exit
L 01/08/2020 - 22:38:06: [AMXX] [0] zombie_plague40(ep7).sma::plugin_init (line 1040)
Me dice eso, la linea 1040 dice lo siguiente:
if (!g_zclass_i) set_fail_state("No zombie classes loaded!")
08/01/2020 07:58 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Hypnotize Ausente
Miembro Sr.


Plugin developer Donador Trebol purpura
Mensajes: 682
Registro en: Dec 2017
Reputación: 14
Mensaje: #4
RE: Ayuda con un error en Zp
no tenes clases de zombie instaladas o no correctamente

(10/01/2020 11:18 AM)Niper.- escribió:  Trap no son tus putas trap es mi equipo tumbando el foro de amxmodx hey tumbando el foro hey tumbando el foroooo ya saben todos nos llevamos todos los pluginsss..
Mis plugins
[ ZP ] Sistema de Códigos + APP
[ ZP ] Sistema de Códigos SQL
MySQL Admin Vencimiento + APP
Rangos CSGO
Granadas CSGO
Hunger Games
[ SQL ] Crear Tablas
[ ZE ] Ganar Exp en Meta
Tienda por natives
Hats

Image
(05/12/2018 02:58 AM)angel escribió:  Image
(20/05/2019 10:22 PM)Exertency escribió:  
Código PHP:
if(Time <= Time && Time 0

Image

(07/07/2019 01:06 AM)DavidLG escribió:  Los necesito a los dos. Nazi experto en Mapas, y Chema En programacion , con respecto a Scripting.

RoflmaoRoflmao
(24/12/2019 09:32 AM)roccoxx escribió:  
(24/12/2019 04:46 AM)Hypnotize escribió:  tengo que pasar mi navidad solo en dubai :'v
si querés te paso a saludar un rato, pero solo un rato porque me tengo que volver con mis 10 mujeres
08/01/2020 08:43 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
matias099 Sin conexión
Miembro Junior


Mensajes: 5
Registro en: Jan 2020
Reputación: 0
Mensaje: #5
RE: Ayuda con un error en Zp
(08/01/2020 08:43 PM)Hypnotize escribió:  no tenes clases de zombie instaladas o no correctamente

zp_zclasses40.amxx ese es el plugin y el sma que tengo con los models correspondientes creo, son los default de zp 4.2, pero nose porque no me los detecta, entre otras cosas, nose si se ubican dentro del zombie_plague40 o solo por fuera como un plugin aparte, me esta volviendo loco, dentro del compilado esta todo bien, solo que nose como hacer para que me tome las clases de zombies
08/01/2020 09:21 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Reverant Sin conexión
Miembro


Trebol purpura
Mensajes: 211
Registro en: Feb 2019
Reputación: 0
Mensaje: #6
RE: Ayuda con un error en Zp
el zp_zclasses40.amxx va despues del zombie_plague40.amxx Mario
24/01/2020 11:15 AM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)

Contáctanos | Allied Modders en español | Volver arriba | Volver al contenido | Archivo (Modo simple) | Sindicación RSS