ERROR AL COMPILAR ESTE PLUGIN
#1
HOLA! BUENO PRIMERO QUE TODO QUIERO SABER PORQUE ESTE PLUGIN NO ME COMPILA ME TIRA ERROR EN LA LINEA 4 SI ALGUIEN ME AYUDA SE LO AGRADEZCO MUCHISIMO

AQUI EL PLUGIN


Archivos adjuntos
.sma   Descargar AMXX / kick.sma (Tamaño: 2.62 KB / Descargas: 4)
[Imagen: 76561199006140497.png]

[Imagen: b_350_20_0059c6_001ec6_ffffff_213ec5.png]
Responder
#2
Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.
[Imagen: ZPChileOficial.png]

[Imagen: b_350_20_323957_202743_f19a15_111111.png]
Zombie Plague Chile

Discord AMXX: Click URL invitación
Venta Jailbreak: Click aca
Responder
#3
(07/10/2019, 10:42 PM)metita escribió: Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.

Sera que me puedes ayudar por fa? claro si no es mucha molestia
[Imagen: 76561199006140497.png]

[Imagen: b_350_20_0059c6_001ec6_ffffff_213ec5.png]
Responder
#4
(07/10/2019, 10:47 PM)andres_1041 escribió:
(07/10/2019, 10:42 PM)metita escribió: Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.

Sera que me puedes ayudar por fa? claro si no es mucha molestia

Claro, si dejas el código completo
[Imagen: 76561198095047868.png]
Responder
#5
(07/10/2019, 10:51 PM)Skylar escribió:
(07/10/2019, 10:47 PM)andres_1041 escribió:
(07/10/2019, 10:42 PM)metita escribió: Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.

Sera que me puedes ayudar por fa? claro si no es mucha molestia

Claro, si dejas el código completo

El Sma no sirve?

Este es el error que me dice Error: Undefined symbol "get_user_flags" on line 9
[/align]


Archivos adjuntos
.sma   Descargar AMXX / kick.sma (Tamaño: 2.62 KB / Descargas: 3)
[Imagen: 76561199006140497.png]

[Imagen: b_350_20_0059c6_001ec6_ffffff_213ec5.png]
Responder
#6
(07/10/2019, 11:12 PM)andres_1041 escribió:
(07/10/2019, 10:51 PM)Skylar escribió:
(07/10/2019, 10:47 PM)andres_1041 escribió:
(07/10/2019, 10:42 PM)metita escribió: Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.

Sera que me puedes ayudar por fa? claro si no es mucha molestia

Claro, si dejas el código completo

El Sma no sirve?

Este es el error que me dice Error: Undefined symbol "get_user_flags" on line 9
[/align]

Agrega:
Código PHP:
#include <amxmodx> 
[Imagen: 76561198095047868.png]
Responder
#7
(09/10/2019, 05:18 PM)Skylar escribió:
(07/10/2019, 11:12 PM)andres_1041 escribió:
(07/10/2019, 10:51 PM)Skylar escribió:
(07/10/2019, 10:47 PM)andres_1041 escribió:
(07/10/2019, 10:42 PM)metita escribió: Ese pedazo de código que muestras no se puede compilar, no declaras ninguna librería.

Sera que me puedes ayudar por fa? claro si no es mucha molestia

Claro, si dejas el código completo

El Sma no sirve?


Este es el error que me dice Error: Undefined symbol "get_user_flags" on line 9
[/align]

Agrega:
Código PHP:
#include <amxmodx> 

ahora me tira este error Error: Undefined symbol "cmd_target" on line 18
[Imagen: 76561199006140497.png]

[Imagen: b_350_20_0059c6_001ec6_ffffff_213ec5.png]
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)