Modulo Semi-Clip
#1
Buenas tardes ( según mi zona horaria ), buscando algun modulo que me permita dar un semiclip tanto a players como a entidades en un mapa encontré 3
1ro: https://forums.alliedmods.net/showthread.php?t=250891 (NO SE ACTIVO AL SEGUIR LAS INSTRUCCIONES DE INSTALACION, lo descarté)
2do: https://forums.alliedmods.net/showthread.php?t=261852 (Este si no me equivoco permite el traspaso de tiros entre players, pero es solo para windows y yo uso linux en mi servidor (lo que genera un gran conflicto) si alguien pudiese compilarle y convertirlo en un archivo .so estaría muy agradecido)
3ro: https://forums.alliedmods.net/showthread.php?t=167330 (Este requiere version 1.8.2 o 1.8.3 de amxx y yo por razones particulares uso amxx 1.8.1, no quiero actualizarle a la nueva version asi que queda descartado por completo)

Lo unico que si pediria es que si alguien puede compilar para linux el modulo Nº2 en la lista que di mas arriba o si alguien puede ayudarme a activar el modulo que se halla Primero en la lista que di se lo agradeceria aun mas.


Gracias por leer

PD: No lo compilo por cuenta propia puesto que carezco del conocimiento y las herramientas para hacerlo uso windows 7 y XP(obsoleto pero no importa).
Responder
#2
No es tan facil como solo compilarlo para linux Genius no te queda de otra que actualizar el amx no entiendo porque tantas vueltas

NO DOY AYUDA VIA MENSAJE PRIVADO

* Si requieres algún servicio de pago puedes contactarme vía MP o en mi facebook

[Imagen: w8565u-4.png]
Responder
#3
Por que dicen que tendria que recompilar todo y etc, etc ( Ya lo intente y cada error y problema que surgio de ese intento me llevo a pensar: Mejor dejo como esta todo y tratar de adaptar todo lo que pueda a lo que tengo )

¿Por que no es tan facil? es decir... Como se compila en linux?
Responder
#4
Del modulo de hzqst solo sirve un 10% del codigo, todo lo demás hay que hacerlo de 0 para adaptarlo a linux, por eso nadie lo hizo...
Responder
#5
Gracias destro por tomarte un momento de tu tiempo para contestarme, aunque me desalento un poco supongo que es un golpe de realidad necesario....

¿Alguien entonces conoce algún modulo cuya funcionalidad sea la de semiclip y que funcione en linux sin que requiera amxx 1.8.2 o superior?
Responder
#6
El 1ero sirve y va a la perfección
(17/04/2015, 03:36 PM)Neeeeeeeeeel.- escribió: No se va a volver a conectar a internet en toda su puta vida... nadie sube porno a mi foro y vive para contarlo.
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)