Enviar respuesta 
Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Autor Mensaje
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #1
Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Hola :c, quisiera saber si a alguien le pasa lo mismo que a mi con el Zombie Plague 4.3 addons full que esta en portugués. Lo que pasa que estoy jugando normal y después se me cierra el cs 1.6 y me manda al escritorio y me dice este programa a dejado de funcionar. No se si es un plugin que falla o el mismo zp 4.3 xd. Y me parece raro ya que yo antes abria el Zp 4.3 normal y me servia perfectamente incluso hice un mod del Zp 4.3 con models,plugins,sonidos,etc de CSO lo iba a subir pero lo fui a revisar a ver si todo estaba bien y resulto que después de unos segundos o de repente cuando estaba jugando se me cerraba el Cs. Ragestart Whatdone

PDTA: Coloque esto aquí por que en este post entran más personas o eso creo yo xd
03/12/2017 06:32 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
tuk Sin conexión
Miembro Junior


Mensajes: 20
Registro en: Sep 2017
Reputación: 0
Mensaje: #2
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Pues a mi me pasaba lo mismo pero era cuando cargaba los resourses (Osea cuando entraba) y se me cerraba

Mi solución fue borrar todos los models que tienes en cstrike_downloads y entrar al servidor para que lo descargue nuevamente.

Intenta eso y me avisas.


(aveces tienen problemas por que otros servidores tienen los mismos models y le cambian algunas cosas y eso provoca algunos bugs)
03/12/2017 08:16 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #3
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Eso tiene bastante lógica ya que, yo ayer en la tarde estaba jugando al zombie plague 4.3 con bots y luego, en la noche entre en un server muy parecido pero era zombie plague 5.0.8 y hoy cuando quería entrar a mi server con bots se salia del juego de repente xd

NOTA: Gracias por tu respuesta voy a ver si me sirve Gran sonrisa
03/12/2017 09:59 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
NkkI Ausente
Miembro Destacado


1k
Mensajes: 1,302
Registro en: Aug 2014
Reputación: 27
Mensaje: #4
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
o podría ser el modulo cstrike, a mi me pasaba eso y tuve que cambiarlo xd

¿Necesitas ayuda?, ¿Quieres comprar un plugin? AGREGAME A STEAM o envía MP;
Un precio accesible v:

ImageImage
03/12/2017 10:21 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #5
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Bueno ya intente lo de los models pero no se si me sirvio ya que ahora tengo otro error...

New message started when msg "23" has not been sent yet Whatdone Poker face
03/12/2017 10:34 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
tuk Sin conexión
Miembro Junior


Mensajes: 20
Registro en: Sep 2017
Reputación: 0
Mensaje: #6
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
(03/12/2017 10:34 PM)Johel escribió:  Bueno ya intente lo de los models pero no se si me sirvio ya que ahora tengo otro error...

New message started when msg "23" has not been sent yet Whatdone Poker face

Con respecto a ese mensaje ya lo he visto en otro lugar de este mismo foro, prueba sacar información de ahí;
https://amxmodx-es.com/Thread-ZP-Error-N...n-sent-yet

disculpa por no darte respuesta YO MISMO sobre ese mensaje es que nunca me había pasado ese error
********************************************************************************​***********************
Fuera de ese tema

tu tienes un servidor hosteado?
(Por eso te dije que borraras los models de esa carpeta, para descargarlos nuevamente al entrar al servidor)
04/12/2017 12:43 AM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #7
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Bueno muchas gracias por ayudarme tuk, aunque no lo puedo resolver sigue apareciendo ese error. No te respondí hace 2 días por que no tenia internet xd Whatdone

Respecto a lo del servidor hosteado no tengo.

Y todavía no entiendo por que se me cierra, ya que no lo e modificado es el default y cuando comienza un modo de juego infección,multi infección,etc... Se cierra el juego y aparece ese error.
05/12/2017 07:06 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #8
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Al fin... lo solucione un poco trabajoso pero efectivo xd.

Era obvio pero no lo quería utilizar, era mi ultimo recurso...

Desistalar y Reinstalar todo el Cs :,v incluyendo amxmodx y el Zombie Plague xd.

Excitedeyes Rainbow
06/12/2017 07:00 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Johel Sin conexión
Miembro Junior


Mensajes: 9
Registro en: Nov 2017
Reputación: 0
Mensaje: #9
RE: Se me cierra el Cs 1.6 con el Zombie Plague 4.3 instalado
Acabo de encontrar otra solución no tan trabajosa, si se te cierra es por que modificaste el archivo zombieplague.cfg y no se puede modificar en algunos zombie plague. O por que modificaste otra cosa que no tenias permiso para modificar.

Rainbow Whatever
07/12/2017 01:30 PM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)

Contáctanos | Allied Modders en español | Volver arriba | Volver al contenido | Archivo (Modo simple) | Sindicación RSS